/ مشکل بعد اپدیت از  4.2.0 به ورژن 4.2.2
وندا هاست
طراحی و راه اندازی وبسایت و انجمن توسط ویکی وی بی ویکی وی بی در قبال معاملات صورت گرفته با هر یک از اعضا و سفارشات طراحی خارج از این اطلاعیه هیچگونه مسئولیتی نمی پذیرد
بک لینک ها
تبلیغات شما وندا هاست
نمایش نتایج: از 1 به 7 از 7

موضوع: مشکل بعد اپدیت از 4.2.0 به ورژن 4.2.2

  1. #1
    motioneye آنلاین نیست.
    motioneye
    کاربر سايت
    25نوشته1مورد پسند

    تاریخ عضویت
    Apr 2013
    شماره عضویت
    1592
    پسندیده است
    144 پست
    بلاگ
    پست
    میزان امتیاز
    11
    www.archdexign.com

    مشکل بعد اپدیت از 4.2.0 به ورژن 4.2.2

    دوستان عزیز من بعد از آپدیت سایت یه ارور میده بالا انجمن که وقتی پستیو ویرایش یا مدیریت میکنی خیلی تعداد ارور بیشتر میشه
    اگه میشه مشکل اینو بگید چطوری حل کنم
    البته وقتی مشکل داشت دوباره هم آپدیت کردم درست نشد

    آدرس سایت

    http://www.ahvazia.com/

    عکسشو میزارم


    مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی

    موقع ویرایش پست

    مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی



  2. نوين وردپرس تبلیغات شما

  3. #2
    AbovE آنلاین نیست.
    AbovE
    مدير ارشد
    962نوشته2,771مورد پسند

    تاریخ عضویت
    Apr 2013
    شماره عضویت
    1587
    پسندیده است
    988 پست
    بلاگ
    پست
    میزان امتیاز
    2781
    سمینار نه انجمن
    درود به نظر میرسه مشکل مربوط به خود ویبولتین می باشد در این نسخه چون خود من نیز تست کردم و دقیقأ با همین خطا مواجه شدم .
    اما شما یک بار هک هاتون رو از طریق کانفیگ غیر فعال کنید ، و ببینید مشکل حل میشه یا خیر .
    اگر حل شد سپس هک هاتون رو تک به تک غیر فعال کنید و ببینید مشکل از کجا سرچشمه دارد .

    کاربر زیر پست AbovE را پسندیده است:


    telegram.me/skintheme
    instagram.com/skintheme

  4. #3
    TaktArinA آنلاین نیست.
    TaktArinA
    کاربر سايت
    885نوشته192مورد پسند

    تاریخ عضویت
    Jul 2013
    شماره عضویت
    2414
    پسندیده است
    1,123 پست
    بلاگ
    پست
    میزان امتیاز
    202
    www.forum.mihanvij.ir
    سلام، من هم همین مشکل رو داشتم و از آموزش زیر استفاده کردم:

    1- از ادمین سی پی --- تنظیمات اصلی انجمن --- سیستم plugin/hook --- سپس گزینه PHP Compatability روی بله بذارید.


    2- فایل class_core.php موجود در پوشه includes در هاست را ادیت کنید
    در خط های 5683-5685 کد زیر را پیدا کنید :


    کد:
     case E_NOTICE:
                // Just ignore these completely //
            break;
    با کد های زیر جایگزین کنید :


    کد:
     case E_NOTICE:
            case E_STRICT:
            case E_DEPRECATED:
                // Just ignore these completely //
            break;

    کاربر زیر پست TaktArinA را پسندیده است:



  5. #4
    motioneye آنلاین نیست.
    motioneye
    کاربر سايت
    25نوشته1مورد پسند

    تاریخ عضویت
    Apr 2013
    شماره عضویت
    1592
    پسندیده است
    144 پست
    بلاگ
    پست
    میزان امتیاز
    11
    www.archdexign.com
    دوستان وقتی سیستم plugin/hook غیر فعال میکنم درست میشه
    ولی یکی یکی همه هک هارو غیر فعال کردم باز هم نشد
    یعنی تمام هک ها غیر فعال میشن هم باز ارور میده
    جریان این چیه ؟
    اگه میشه کمک کنیدمرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی

  6. #5
    M4hdi آنلاین نیست.
    M4hdi
    کاربر اخراجي
    308نوشته26مورد پسند

    تاریخ عضویت
    Feb 2014
    شماره عضویت
    4363
    پسندیده است
    111 پست
    بلاگ
    پست
    میزان امتیاز
    36
    gamestart.ir
    من هم اشتباه کردم از 4.2.1 به 4.2.2 رفتم و برام مشکلات زیادی پیش اومد. مجبور شدم انجمن و دیتابیس رو حذف کنم و دوباره از اول شروع کنم. البته زیاد کار نکرده بودم ...

    کاربر زیر پست M4hdi را پسندیده است:



  7. #6
    motioneye آنلاین نیست.
    motioneye
    کاربر سايت
    25نوشته1مورد پسند

    تاریخ عضویت
    Apr 2013
    شماره عضویت
    1592
    پسندیده است
    144 پست
    بلاگ
    پست
    میزان امتیاز
    11
    www.archdexign.com
    الان ما که نمیتونیم پاک کنیم از اول نصب کنیم چکار کنیم
    هیچ راه چاره ای نداریم

  8. #7
    hamed.ramzi آنلاین نیست.
    hamed.ramzi
    مدير بازنشسته
    197نوشته829مورد پسند

    تاریخ عضویت
    Feb 2013
    شماره عضویت
    640
    پسندیده است
    254 پست
    بلاگ
    0 پست
    میزان امتیاز
    838
    http://www.aryan-translators.ir/
    عزیزم ورژن 4.2.2 کلا با php 5.3 مشکل داره البته هیچ مشکلی در فایلهای شما نیست فقط بخاطر حذف یک سری فانکشین هاست

    مثل ereg . split

    از دید من بهترین نسخه حال حاظر نسخه زیر است
    vBulletin suite v4.2 Patch Level 3 PHP NULL-FS

    موفق باشید

    کاربر زیر پست hamed.ramzi را پسندیده است:



اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
خرید بک لینک
مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی