/ مشکل پیج نات فوند بعد از نصب وی بی سئو سایت مپ
وندا هاست
طراحی و راه اندازی وبسایت و انجمن توسط ویکی وی بی ویکی وی بی در قبال معاملات صورت گرفته با هر یک از اعضا و سفارشات طراحی خارج از این اطلاعیه هیچگونه مسئولیتی نمی پذیرد
بک لینک ها
تبلیغات شما وندا هاست
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 11

موضوع: مشکل پیج نات فوند بعد از نصب وی بی سئو سایت مپ

  1. #1
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com

    مشکل پیج نات فوند بعد از نصب وی بی سئو سایت مپ

    درود بر همه عزیزان
    من پارسال که انجمنم رو راه اندازی کردم وی بی سئو نصب کردم که همون موقع برای پیج ها و انجمن ها ارور 404 نات فوند میداد که با سرچ و پیدا کردن راه حل مشکل رو برطرف کردم
    دیروز من وی بی سئو سایت مپ رو نصب کردم بازم به همون مشکل بر خوردم که تمام لینک هایی که بصورت thread هستند و تمامی انجمن ها و تالارها باز نمیشه و لینک هایی که به شکل showthread هستن باز میشن
    هرچی سرچ کردم هم به نتیجه نرسیدم
    در آخر مجبور به غیر فعال کردن وی بی سئو شدم تا فعلا انجمن بتونه به کارش ادامه بده
    ممنون میشم که برای حل این مشکل منو راهنمائی کنید
    از دوستان تقاضا دارم سریعتر منو راهنمائی کنند
    با تشکر

  2. نوين وردپرس تبلیغات شما

  3. #2
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    اساتید و مدیران گرامی در این خصوص لطفا راهنمایی بفرمائید
    نیازمند یاری سبز شما هستم

  4. #3
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    دوستان و مدیران گرامی نظری در این باره ندارن ؟
    لطفا راهنمایی بفرمائید
    با تشکر

  5. #4
    POOYA آنلاین نیست.
    POOYA
    مدير بخش
    1,507نوشته2,815مورد پسند

    تاریخ عضویت
    Feb 2013
    شماره عضویت
    600
    پسندیده است
    2,453 پست
    بلاگ
    0 پست
    میزان امتیاز
    2825
    No Set
    درود.
    طبق آموزش ها پیش برید فکر نکنم مشکلی داشته باشید :

    http://www.wikivb.ir/thread5596.html
    http://www.wikivb.ir/thread276.html
    مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی

    کاربر زیر پست POOYA را پسندیده است:



  6. #5
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    نقل قول نوشته اصلی توسط POOYA نمایش پست ها
    درود.
    طبق آموزش ها پیش برید فکر نکنم مشکلی داشته باشید :

    http://www.wikivb.ir/thread5596.html
    http://www.wikivb.ir/thread276.html
    مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی
    درود بر شما
    طبق آموزش نصب کردم و الان سایت مپ مشکلی نداره
    و طی این سه روز گزارش های سایت مپ هم برام میاد
    توی پست اول هم توضیح دادم تمام تاپیک های مربوط به این رو (‌ چیزایی که توی سرچ پیدا کردم )‌ مطالعه کردم و راه حل هاشون رو تست کردم

  7. #6
    POOYA آنلاین نیست.
    POOYA
    مدير بخش
    1,507نوشته2,815مورد پسند

    تاریخ عضویت
    Feb 2013
    شماره عضویت
    600
    پسندیده است
    2,453 پست
    بلاگ
    0 پست
    میزان امتیاز
    2825
    No Set
    زیاد کار نکردم با اینا ولی احتمال میدم که از این قسمت برید مشکلتون حل میشه :
    تنظیمات > تنظیمات اصلی انجمن > لینک های کاربر پسند (Friendly URLs) > بعد Standard URL Routing Variable >
    فکر کنم r رو تغییر بدین به t مشکل حل میشه
    https://www.vbulletin.com/docs/html/...ofriendly_urls
    http://translate.google.com/translat...66%26bih%3D608

    کاربر زیر پست POOYA را پسندیده است:



  8. #7
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    نقل قول نوشته اصلی توسط POOYA نمایش پست ها
    زیاد کار نکردم با اینا ولی احتمال میدم که از این قسمت برید مشکلتون حل میشه :
    تنظیمات > تنظیمات اصلی انجمن > لینک های کاربر پسند (Friendly URLs) > بعد Standard URL Routing Variable >
    فکر کنم r رو تغییر بدین به t مشکل حل میشه
    https://www.vbulletin.com/docs/html/...ofriendly_urls
    http://translate.google.com/translat...66%26bih%3D608
    درود بر شما
    با تشکر از راهنمایی شما
    اما متاسفانه انجام دادم و جواب نداد و همچنان مشکل پابر جاست

  9. #8
    AminX آنلاین نیست.
    AminX
    مدير بازنشسته
    4,703نوشته6,570مورد پسند

    تاریخ عضویت
    Mar 2013
    شماره عضویت
    984
    پسندیده است
    2,596 پست
    بلاگ
    2 پست
    میزان امتیاز
    6578
    مسئول 2 ستاره
    www.cssnevis.ir
    .htaccess رو چک کنید اوکی باشه، باید کدهای سایت مپ و وی بی سئو درش قرار گرفته باشه.

    کاربر زیر پست AminX را پسندیده است:


    .....

  10. #9
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    نقل قول نوشته اصلی توسط AminX نمایش پست ها
    .htaccess رو چک کنید اوکی باشه، باید کدهای سایت مپ و وی بی سئو درش قرار گرفته باشه.
    درود بر شما
    قبل از نصب وی بی سئو .htaccess مختص به اون رو توی روت ریخته بودم و طبق آموزش شما در زمان نصب سایت مپ به انتهای اون اضافه کردم
    بنده خودم هم فکر میکنم باید مشکل از .htaccess باشه

    کد:
    # Comment the following line (add '#' at the beginning)
    
    
    # to disable mod_rewrite functions.
    
    
    # Please note: you still need to disable the hack in
    
    
    # the vBSEO control panel to stop url rewrites.
    
    
    RewriteEngine On
    
    
    
    
    
    
    # Some servers require the Rewritebase directive to be
    
    
    # enabled (remove '#' at the beginning to activate)
    
    
    # Please note: when enabled, you must include the path
    
    
    # to your root vB folder (i.e. RewriteBase /forums/)
    
    
    #RewriteBase /
    
    
    
    
    
    
    #RewriteCond %{HTTP_HOST} !^www\.yourdomain\.com
    
    
    #RewriteRule (.*) http://www.yourdomain.com/forums/$1 [L,R=301]
    
    
    
    
    
    
    RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]
    
    
    
    
    
    
    RewriteCond %{REQUEST_URI} !(admincp/|modcp/|cron|vbseo_sitemap|api\.php)
    
    
    RewriteRule ^((archive/)?(.*\.php(/.*)?))$ vbseo.php [L,QSA]
    
    
    
    
    
    
    RewriteCond %{REQUEST_FILENAME} !-f
    
    
    RewriteCond %{REQUEST_FILENAME} !-d
    
    
    RewriteCond %{REQUEST_FILENAME} !/(admincp|modcp|clientscript|cpstyles|images)/
    
    
    RewriteRule ^(.+)$ vbseo.php [L,QSA]
       RewriteEngine On         RewriteRule ^((urllist|sitemap).*\.(xml|txt)(\.gz)?)$   vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]
    این هم کدهای .htaccess
    ممنون میشم منو راهنمایی کنید
    با تشکر

  11. #10
    Partel آنلاین نیست.
    Partel
    کاربر سايت
    77نوشته16مورد پسند

    تاریخ عضویت
    Mar 2014
    شماره عضویت
    4401
    پسندیده است
    105 پست
    بلاگ
    پست
    میزان امتیاز
    26
    partelmobile.com
    اساتید گرامی لطفا راهنمایی بفرمایید
    آیا مشکل از فایل .htaccess هستش ؟
    منتظر یاری سبزشما هستیم

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
خرید بک لینک
مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی