/ مشکل با آپگرید نسخه پی اچ پی
وندا هاست
طراحی و راه اندازی وبسایت و انجمن توسط ویکی وی بی ویکی وی بی در قبال معاملات صورت گرفته با هر یک از اعضا و سفارشات طراحی خارج از این اطلاعیه هیچگونه مسئولیتی نمی پذیرد
بک لینک ها
فروش قالب وردپرس فروش فایل مشابه ژاکت وندا هاست
نمایش نتایج: از 1 به 7 از 7

موضوع: مشکل با آپگرید نسخه پی اچ پی

  1. #1
    bizboy آنلاین نیست.
    bizboy
    کاربر سايت
    3نوشته0مورد پسند

    تاریخ عضویت
    Dec 2015
    شماره عضویت
    10750
    پسندیده است
    0 پست
    بلاگ
    پست
    میزان امتیاز
    10
    No Set

    مشکل با آپگرید نسخه پی اچ پی

    سلام نسخه پی اچ پی سرور رفته بالا و فوروم از کار افتاده
    نسخه نال شده را هم دانلود و بروزرسانی کردم ولی هنوز مشکل هست
    مدیر فوروم یا همکاران راهنمایی میکنند

    Checking if a package is enabled for an invalid package '5' on line 392 in /home/horse/public_html/forum/vb/types.php
    #0 /home/horse/public_html/forum/vb/router.php(514): vB_Types->packageEnabled('5')
    #1 /home/horse/public_html/forum/vb/router.php(577): vB_Router::assertRoutes()
    #2 /home/horse/public_html/forum/vb/route.php(236): vB_Router::getRouteSegmentFromClass('vBCms_Route_L is...')
    #3 /home/horse/public_html/forum/vb/route.php(260): vB_Route->__construct(false, false)
    #4 /home/horse/public_html/forum/packages/vbcms/route/list.php(92): vB_Route::create('vBCms_Route_Lis...')
    #5 /home/horse/public_html/forum/includes/functions.php(3668): vBCms_Route_List::getURL(Array)
    #6 /home/horse/public_html/forum/includes/functions_forumlist.php(314): construct_memberaction_dropdown(Array)
    #7 /home/horse/public_html/forum/forum.php(611): construct_forum_bit(-1)
    #8 /home/horse/public_html/forum/vbseo.php(1398): require('/home/horse/pub...')
    #9 {main}


    Fatal User Error: Checking if a package is enabled for an invalid package '5' on line 392 in ..../vb/types.php in ..../vb/vb.php on line 286

    #1 : vbstop() called in ..../includes/class_core.php on line 5816
    #2 : vb_error_handler() called in on line
    #3 : trigger_error() called in ..../vb/vb.php on line 286
    #4 : vB::handleException() called in on line


    این ارور میاد

  2. نوين وردپرس تبلیغات شما

  3. #2
    WikiVB آنلاین نیست.
    WikiVB
    مديريت کل انجمن
    5,839نوشته26,611مورد پسند

    تاریخ عضویت
    Oct 2012
    شماره عضویت
    1
    پسندیده است
    8,003 پست
    بلاگ
    0 پست
    میزان امتیاز
    26488
    wikivb.ir
    درود
    از طریق cpanel امکان تغییر نسخه php به 5.3 وجود نداره ؟
    به هاستینگ تیکت زدید ؟
    مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی

  4. #3
    HiData آنلاین نیست.
    HiData
    کاربر سايت
    120نوشته47مورد پسند

    تاریخ عضویت
    Mar 2015
    شماره عضویت
    8365
    پسندیده است
    4 پست
    بلاگ
    پست
    میزان امتیاز
    56
    www.HiData.org
    با سلام،

    اگر هاستتون کلادلینوکس هست توی سی پنل به دنبال بخش Select PHP Version بگردید

  5. #4
    bizboy آنلاین نیست.
    bizboy
    کاربر سايت
    3نوشته0مورد پسند

    تاریخ عضویت
    Dec 2015
    شماره عضویت
    10750
    پسندیده است
    0 پست
    بلاگ
    پست
    میزان امتیاز
    10
    No Set
    نقل قول نوشته اصلی توسط WikiVB نمایش پست ها
    درود
    از طریق cpanel امکان تغییر نسخه php به 5.3 وجود نداره ؟
    به هاستینگ تیکت زدید ؟
    امکان تغییر نسخه نیست
    هاستینگ هاست ، میزبانی وب ، دامین ، سرور مجازی | میزبان پایتخت
    که جواب نمیدن و میگن بما ربط نداره که نمیخوره نسخه.
    من نسخه جدید را دانلود کردم از اینجا و آپلود کردم ولی ارور بالا میاد.
    مشکل چیه؟

    - - - Updated - - -

    اینجا کسی هست کار من رو درست بکنه؟
    دوتا فوروم
    هزینشم هرچقدره بدم

  6. #5
    HiData آنلاین نیست.
    HiData
    کاربر سايت
    120نوشته47مورد پسند

    تاریخ عضویت
    Mar 2015
    شماره عضویت
    8365
    پسندیده است
    4 پست
    بلاگ
    پست
    میزان امتیاز
    56
    www.HiData.org
    نقل قول نوشته اصلی توسط bizboy نمایش پست ها
    امکان تغییر نسخه نیست
    هاستینگ هاست ، میزبانی وب ، دامین ، سرور مجازی | میزبان پایتخت
    که جواب نمیدن و میگن بما ربط نداره که نمیخوره نسخه.
    من نسخه جدید را دانلود کردم از اینجا و آپلود کردم ولی ارور بالا میاد.
    مشکل چیه؟

    - - - Updated - - -

    اینجا کسی هست کار من رو درست بکنه؟
    دوتا فوروم
    هزینشم هرچقدره بدم
    درصورتی که هاست با امکان تغییر نسخه PHP نیاز دارید در خدمتم

    های دیتا
    ویرایش توسط HiData : 12-26-2015 در ساعت 11:26 PM

  7. #6
    bizboy آنلاین نیست.
    bizboy
    کاربر سايت
    3نوشته0مورد پسند

    تاریخ عضویت
    Dec 2015
    شماره عضویت
    10750
    پسندیده است
    0 پست
    بلاگ
    پست
    میزان امتیاز
    10
    No Set
    با همین نسخه میتونید درستش کنید؟

  8. #7
    CodeSaz آنلاین نیست.
    CodeSaz
    مدير بخش
    3,403نوشته6,851مورد پسند

    تاریخ عضویت
    Nov 2012
    شماره عضویت
    54
    پسندیده است
    3,264 پست
    بلاگ
    0 پست
    میزان امتیاز
    6858
    مسئول 3 ستاره
    wikivb.ir
    دسترسی هاست ارسال کنید تا بررسی کنم .
    Coming Soon New Project ■

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
خرید بک لینک
مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی