/ مشکل در نصب ویبولتین روی لوکال هاست
وندا هاست
طراحی و راه اندازی وبسایت و انجمن توسط ویکی وی بی ویکی وی بی در قبال معاملات صورت گرفته با هر یک از اعضا و سفارشات طراحی خارج از این اطلاعیه هیچگونه مسئولیتی نمی پذیرد
بک لینک ها
تبلیغات شما وندا هاست
صفحه 4 از 6 نخستنخست ... 23456 آخرینآخرین
نمایش نتایج: از 31 به 40 از 60

موضوع: مشکل در نصب ویبولتین روی لوکال هاست

  1. #31
    CodeSaz آنلاین نیست.
    CodeSaz
    مدير بخش
    3,403نوشته6,851مورد پسند

    تاریخ عضویت
    Nov 2012
    شماره عضویت
    54
    پسندیده است
    3,264 پست
    بلاگ
    0 پست
    میزان امتیاز
    6858
    مسئول 3 ستاره
    wikivb.ir
    از وجود پوشه install اطمینال حاصل کنید
    اگر می بینید هستش ببینید که توی پوشه ی forum هست یا نه ؟
    شما الان باید این مسیر رو داشته باشید :
    کد:
    xampp\htdocs\forum\install
    متن ارور می گه که پوشه install رو پیدا نمی کنه
    موفق باشید مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی

  2. نوين وردپرس تبلیغات شما

  3. #32
    Moh@mmad آنلاین نیست.
    Moh@mmad
    مدير بازنشسته
    508نوشته570مورد پسند

    تاریخ عضویت
    Dec 2012
    شماره عضویت
    141
    پسندیده است
    1,062 پست
    بلاگ
    0 پست
    میزان امتیاز
    580
    www.wikivb.ir
    والا الان من قبول و نصب رو زدم و مشکلی نیومد و نصب کرد
    Coming Soon...

  4. #33
    mka619 آنلاین نیست.
    mka619
    کاربر سايت
    3نوشته0مورد پسند

    تاریخ عضویت
    Mar 2013
    شماره عضویت
    770
    پسندیده است
    0 پست
    بلاگ
    پست
    میزان امتیاز
    10
    No Set
    سلام اقا تو اين فايل pdf که اموزش نصب وي بي رو لوکال هاست بود گفته به اين ادرس نصب وي بي برويد http://localhost/install/install.php

    اما وقتي من به اين لينک ميرم ميزنه object not found

    لطفا يکي کمک کنه!!!!!!!

  5. #34
    Mr.Sina آنلاین نیست.
    Mr.Sina
    مدير بازنشسته
    2,338نوشته4,315مورد پسند

    تاریخ عضویت
    Nov 2012
    شماره عضویت
    51
    پسندیده است
    4,143 پست
    بلاگ
    0 پست
    میزان امتیاز
    4327
    No Set
    نقل قول نوشته اصلی توسط mka619 نمایش پست ها
    سلام اقا تو اين فايل pdf که اموزش نصب وي بي رو لوکال هاست بود گفته به اين ادرس نصب وي بي برويد http://localhost/install/install.php

    اما وقتي من به اين لينک ميرم ميزنه object not found

    لطفا يکي کمک کنه!!!!!!!
    درود

    شما اول باید فایل های ویبولتین را در جای مناسب در پوشه نرم افزار بریزید و دیتابیس و یوزر هم بسازید و به هم وصل کنید و به این آدرس برید .

    2 نفر از اعضا پست Mr.Sina را پسندیده اند


    دستم بوی گل می داد، مرا به جرم چیدن گل محکوم کردند اما هیچ کس فکر نکرد شاید من شاخه گلی کاشته باشم. " چه گوارا "

  6. #35
    MR.CSS آنلاین نیست.
    MR.CSS
    کاربر سايت
    625نوشته505مورد پسند

    تاریخ عضویت
    Dec 2012
    شماره عضویت
    115
    پسندیده است
    697 پست
    بلاگ
    9 پست
    میزان امتیاز
    515
    www.euro-design.ir
    برای من موقع نصب بالای کادر این ارور رو میده!!!
    کد HTML:
    Strict Standards:  Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\forum\includes\class_core.php on line 3314
    
    Strict Standards:  Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882
    
    Strict Standards:  Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882
    
    Strict Standards:  Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882
    
    Strict Standards:  Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882
    
    Strict Standards:  Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882

  7. #36
    Eagle آنلاین نیست.
    Eagle
    مديريت کل انجمن
    2,597نوشته6,533مورد پسند

    تاریخ عضویت
    Oct 2012
    شماره عضویت
    2
    پسندیده است
    2,819 پست
    بلاگ
    0 پست
    میزان امتیاز
    6520
    No Set
    از چه ورژنی استفاده میکنید ؟
    در صفحه 2 یا 3 راهنمایی کردم
    اگر درست نشد میتونید از دیگر برنامه های دیگر وب سرور یا نسخه های دیگر xampp استفاده کنید(بنده از 1.7.3 استفاده میکنم)

    2 نفر از اعضا پست Eagle را پسندیده اند


    وقتی پشت سرت حرف میزنن :
    1- یـا مـیـخــوان جـــــــات بـاشــن نـــــــمـــیـتـــونــــن
    2- یـا مـیـخــوان بــــــــات بـاشـــن نـــــــمـــیـتــــونـــن

  8. #37
    maadco آنلاین نیست.
    maadco
    کاربر سايت
    3نوشته0مورد پسند

    تاریخ عضویت
    Mar 2013
    شماره عضویت
    723
    پسندیده است
    15 پست
    بلاگ
    پست
    میزان امتیاز
    10
    No Set
    سلام
    من طبق راهنمای نصب نصب کردم و تمام تغیرات رو اعمال کردم اما این ارور رو میده

    کد PHP:
    Unexpected Text:<br /> <b>Strict Standards</b>:  Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>C:\xampp\htdocs\includes\class_core.php</b> on line <b>3314</b><br /> <br /> <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br /> <br /> <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br /> <br /> <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br /> <br /> <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br /> <br /> <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>C:\xampp\htdocs\includes\class_dbalter.php</b> on line <b>882</b><br /> <?xml version="1.0" encoding="windows-1252"?> <upgrade>     <message replace="0">Connection successful</message>     <status>Status: Installing, Step 2 of 7</status>     <longversion>install</longversion>     <version>install</version>     <nextstep>2</nextstep>     <upgradenotice><=!=[=C=D=A=T=A=[<strong>Installing</strong>]=]=></upgradenotice> </upgrade>
    - - - Updated - - -

    سلام بعد از تغیرات حالا این ارور رو میده و به مرحله بعدی نمیره

    کد HTML:
    Due to the following errors, the install/upgrade can not continue:					Following is a list of files that are either missing or  contain unexpected contents. The most likely cause is that all of the  files from this release have not been properly uploaded. You should  resolve this error before continuing.
    /includes/class_core.php - File does not contain expected contents
    ویرایش توسط maadco : 03-09-2013 در ساعت 01:28 AM

  9. #38
    Eagle آنلاین نیست.
    Eagle
    مديريت کل انجمن
    2,597نوشته6,533مورد پسند

    تاریخ عضویت
    Oct 2012
    شماره عضویت
    2
    پسندیده است
    2,819 پست
    بلاگ
    0 پست
    میزان امتیاز
    6520
    No Set
    درود
    میگه شما یه بار نصب کردید
    کیتونید اپگرید کنید
    (اول برو mysql یه دیتابیس جدید بساز و نامش رو در config.php جایگزین قبلی کن)
    سپس برو صفحه نصب
    وقتی پشت سرت حرف میزنن :
    1- یـا مـیـخــوان جـــــــات بـاشــن نـــــــمـــیـتـــونــــن
    2- یـا مـیـخــوان بــــــــات بـاشـــن نـــــــمـــیـتــــونـــن

  10. #39
    MR.CSS آنلاین نیست.
    MR.CSS
    کاربر سايت
    625نوشته505مورد پسند

    تاریخ عضویت
    Dec 2012
    شماره عضویت
    115
    پسندیده است
    697 پست
    بلاگ
    9 پست
    میزان امتیاز
    515
    www.euro-design.ir
    نقل قول نوشته اصلی توسط MŌĦĀMMĀƉ نمایش پست ها
    از چه ورژنی استفاده میکنید ؟
    در صفحه 2 یا 3 راهنمایی کردم
    اگر درست نشد میتونید از دیگر برنامه های دیگر وب سرور یا نسخه های دیگر xampp استفاده کنید(بنده از 1.7.3 استفاده میکنم)
    من از ورژن 1.8.0 استفاده میکنم چیزی رو هم که گفتید توی اون صفحات رو تست کردم نشد!

  11. #40
    121same آنلاین نیست.
    121same
    کاربر سايت
    21نوشته17مورد پسند

    تاریخ عضویت
    Mar 2013
    شماره عضویت
    1010
    پسندیده است
    14 پست
    بلاگ
    پست
    میزان امتیاز
    27
    No Set
    دوستان مشکل من اینه
    تمام کارها رو انجام دادم و دیتابیس هم ساختم و کدهارو جای گذین کردم اسم config.php.new رو هم رینیم کردم
    ولی آخر این ارور رو میده
    کد PHP:
    Configurationincludes/config.php existsbut is not in the 3.6formatPlease convert your config file via the new config.php.new. 
    این فرمت چیه میگه وجد نداره(3.6+ forma)؟؟؟؟

صفحه 4 از 6 نخستنخست ... 23456 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
خرید بک لینک
مرجع تخصصی و رایگان ویبولتین در ایران | ویکی وی بی